Sunday, January 11, 2015

Segment Compatibility

If you want to check the segment compatibility from different kit versions from DNA testing companies, (or) if you match someone on a particular segment on lower thresholds and you want to check if that result is due to different kit versions from DNA testing companies, then this is the tool. It supports FTDNA's Affymetrix and Illumina, 23andMe's V2, V3, V4 and Ancestry files.

Usage: To use this tool, select your kit version, your match's kit version and enter the segment details like chromosome, start and end positions. The positions should be in build 37/hg19. Then click 'Verify' button. A message box will popup to say pass/fail for the segment which is based on the requirement of atleast 100 SNPs per Mb for the specified segment. The below grid will display the available SNPs in each kit version and further below that, you find the overlapping SNP count. You can also download detailed information on the specified segment.

Prerequisites: Microsoft .Net Framework 4.0

Screenshot:


Download : Segment Compatibility.exe (10.2 MB)

Source Code at GitHub.

Change Log
    Version 1.0
    • Initial Release.